Logging in is not functioning properly
Incident Report for renku-limited
Resolved
The incident has been resolved. One of our databases could not properly start after the infrastructure upgrades. This prevented us from storing user information during logging in and in turn completely broke the login flow for users.
Posted Jun 20, 2023 - 10:27 CEST
Investigating
After an upgrade of our infrastructure it seems that users are not able to log in. We are investigating and working to correct this.
Posted Jun 19, 2023 - 23:05 CEST
This incident affected: Renkulab web UI.