Temporary service outage
Incident Report for renku-limited
Postmortem

Several services were showing errors that were difficult to debug, but resulted in sporadic failures to connect to limited.renku.ch. In some cases the point of failure seemed to be the ui-server, others the gateway-auth service.

The helm release of renku was deleted and reinstalled; the services came up (though keycloak seemed to struggle) and eventually normal connectivity was reestablished.

Posted Apr 11, 2023 - 16:06 CEST

Resolved
This incident has been resolved.
Posted Apr 11, 2023 - 16:03 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 11, 2023 - 15:14 CEST
Update
We are continuing to investigate this issue.
Posted Apr 11, 2023 - 15:07 CEST
Update
We are continuing to investigate this issue.
Posted Apr 11, 2023 - 14:57 CEST
Investigating
We are currently investigating this issue.
Posted Apr 11, 2023 - 14:57 CEST
This incident affected: Renkulab web UI, Knowledge Graph, GitLab, Renkulab sessions, and Loud.