New sessions cannot be launched
Incident Report for renku-limited
Resolved
This incident has been resolved.
Posted Sep 22, 2022 - 17:14 CEST
Investigating
We are investigating issues with several key basic components of our infrastructure that are malfunctioning. A maintenance window scheduled in 30 mins should resolve all of these things.

For the time being however launching new sessions is not possible. Existing sessions should keep running.
Posted Sep 22, 2022 - 16:26 CEST
This incident affected: Renkulab sessions.